:!: Auf der Seite von BlogSecurity gibt es mit Blogwatch neben milw0rm -> wordpress ebenfalls hilfreiche Hinweise zu Sicherheitslücken in WordPress und den zugehörigen Plugins.

So ist seit einigen Tagen das Plugin FeedStats in der Version < 2.4 dort gelistet. Da ich einige Blogs kenne die es einsetzen, schaut mal dass ihr die aktuelle Version 2.4 einsetzt.